BoB Traveller API

Overview

The Bob Traveller API contains information on BoB Travellers and is used for ID-based travelling. The API is in development and not yet ready for general deployment.

Version information

For Validation API there are one version:

Version 1 is included in major profile 2017-1, 2019-1 and 2020-1.

See BoB major release profiles for a more detailed description of these profiles.